Project

General

Profile

Bug #965

[XG] Plane texture class gives new flat a tint of 0

Added by vermil over 12 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Regression
Target version:
Start date:
2011-06-19
% Done:

100%

Tags:

Description

Pretty much as the subject states. If there is no material def for the new flat, Dday will default its tint to 0.

Labels: XG

Associated revisions

Revision a756222b (diff)
Added by danij over 9 years ago

Fixed|XG: Surface tint color changed when triggering XG 'plane_material' lines

Due to a refactoring oversight back in 2007, the logic of the XG
plane_material line class was changed to always change the surface
tint color when triggered (default is black).

Evidently, however, back when this was implemented originally the
necessary "Change Color" flag was omitted, so this was added also.

IssueID #965

History

#1 Updated by skyjake over 10 years ago

  • Tags set to XG
  • Category set to Defect

#2 Updated by skyjake over 10 years ago

  • Tags changed from XG to XG, Materials

#3 Updated by danij over 9 years ago

  • Status changed from New to In Progress
  • Assignee set to danij
  • Target version set to 1.15

#4 Updated by danij over 9 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

#5 Updated by danij over 9 years ago

  • Category changed from Defect to Regression

Also available in: Atom PDF