Project

General

Profile

Bug #1969

[Doom] Multiplayer intermission using incorrect header graphics

Added by vermil about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Vanilla emulation
Target version:
Start date:
2015-02-11
% Done:

100%


Description

A little mistake in inlude.ded

The patch replacements for WIOSTS and WIFRGS should read 'SCRT' and 'FRGS' instead of 'SECRETS' and 'FRAGS', to match the original game.

Associated revisions

Revision 7aa45a91 (diff)
Added by skyjake almost 9 years ago

Fixed|Doom|Multiplayer: Overlapping headings in the intermission screen

There is no room to spell out "SECRETS" and "FRAGS".

IssueID #1969

Revision a0d80144 (diff)
Added by skyjake almost 9 years ago

Fixed|Doom|Multiplayer: Overlapping headings in the intermission screen

There is no room to spell out "SECRETS" and "FRAGS".

IssueID #1969

History

#1 Updated by skyjake about 9 years ago

  • Tags set to Doom, Multiplayer, Intermission
  • Subject changed from [Doom] multiplayer intermission using incorrect header graphics to [Doom] Multiplayer intermission using incorrect header graphics
  • Category set to Vanilla emulation

#2 Updated by danij almost 9 years ago

  • Status changed from New to Feedback
  • Assignee set to vermil

All current versions of libdoom's inlude.ded seemingly use the correct names for these patches. Maybe this is a report about an earlier version?

#3 Updated by vermil almost 9 years ago

  • Assignee changed from vermil to Deng Team
  • Target version set to 1.15

#4 Updated by skyjake almost 9 years ago

  • Assignee changed from Deng Team to vermil

#5 Updated by skyjake almost 9 years ago

danij wrote:

All current versions of libdoom's inlude.ded seemingly use the correct names for these patches. Maybe this is a report about an earlier version?

Vermil, have you confirmed that libdoom's inlude.ded is not using the correct names in the latest builds?

#6 Updated by vermil almost 9 years ago

Sorry, I thought DaniJ had deleted his comment (the 'comment's' tab, that is displayed by default is sometimes erratic with regards to what, if any, comments it displays; it didn't show DaniJ's for instance), which I thought meant he had realized this issue still persisted in the latest unstable and deleted his comment as a result.

But yes, this issue hasn't been fixed in the latest unstable. It's a tiny tiny thing, but it makes Dday look unprofessional that the current incorrect words overlap each other on the intermissions because of their length, which is probably why ID made patches with shortened versions of the words.

#7 Updated by skyjake almost 9 years ago

vermil wrote:

the 'comment's' tab, that is displayed by default is sometimes erratic with regards to what, if any, comments it displays;

I've noticed this, too. I dug into the Redmine plugin that handles this, and fixed a bug that omitted the comment if it had both metadata changes and text notes. Now all the text notes should appear as one would expect, regardless of whether the metadata is changed at the same time.

#8 Updated by skyjake almost 9 years ago

  • Status changed from Feedback to In Progress
  • Assignee changed from vermil to Deng Team

#9 Updated by skyjake almost 9 years ago

  • Priority changed from Normal to Low

#10 Updated by danij almost 9 years ago

Ah so the report is actually about the text replacement strings not being abbreviated, rather than their replacing the wrong patches? If so that was not at all clear in the original report.

#11 Updated by skyjake almost 9 years ago

  • Description updated (diff)

#12 Updated by skyjake almost 9 years ago

  • Assignee changed from Deng Team to skyjake

#13 Updated by skyjake almost 9 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#14 Updated by skyjake almost 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF