Project

General

Profile

Bug #2086

Armorexp.wav is not played when knight statue is killed

Added by theleo_ua over 8 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Lowest
Assignee:
Deng Team
Category:
Defect
Target version:
-
Start date:
2015-06-11
% Done:

100%

Tags:
SFX

Description

Armorexp.wav is not played when knight statue is killed

1) Go to map22 (start spot)
2) kill knight statue

Actual result: death sound is not played
Expected result: Armorexp.wav should be played

History

#1 Updated by skyjake over 8 years ago

  • Target version deleted (1.15.1)

#2 Updated by skyjake almost 7 years ago

  • Tags set to SFX
  • Category set to Defect
  • Target version set to Modding

#3 Updated by theleo_ua almost 7 years ago

Does it really reproduced in your 2.x build? Because I remember that it was fixed in 1.15.5: I created workaround for 1.15.1 (added sound generator for statue death state), but saw, that it was fixed in 1.15.5. so I removed my workaround in 1.15.5

Now I tried to reproduce this in 2.0 stable and still cannot reproduce

#4 Updated by skyjake almost 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Ok, closing this then. :)

I was just cleaning up the tracker and assigning targets for issues that didn't have one...

#5 Updated by skyjake almost 7 years ago

  • Target version deleted (Modding)

Also available in: Atom PDF