Project

General

Profile

Bug #2158

[UI] Doesn't load when one unloads a game

Added by vermil over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
Defect
Target version:
-
Start date:
2016-04-08
% Done:

0%

Tags:

Description

The new UI doesn't load when one unloads an in progress game, Windows 64bit. The taskbar appears accessible and fully functional however.

Sorry for the short description; there isn't really much to add.

History

#1 Updated by skyjake over 2 years ago

  • Tags set to UI, Client, Home
  • Category set to Defect
  • Status changed from New to In Progress
  • Assignee set to skyjake
  • Priority changed from Normal to Urgent
  • Target version set to 49

#2 Updated by skyjake over 2 years ago

Is this still happening? I am unable to reproduce the issue, perhaps you could provide a detailed set of steps?

#3 Updated by vermil over 2 years ago

I am unable to replicate this in the now latest unstable.

#4 Updated by skyjake over 2 years ago

  • Status changed from In Progress to Closed

Let's reopen this if it happens again.

#5 Updated by skyjake over 1 year ago

  • Target version deleted (49)

Also available in: Atom PDF