Project

General

Profile

Bug #2330

SIGIL Unplayable without using "Compat" version

Added by Ragutom 5 months ago. Updated 2 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
3rd party compatibility
Target version:
Start date:
2019-06-02
% Done:

100%

Tags:

Description

John Romero's SIGIL Episode is not launchable without using the packaged "compatible" version of the WAD. The compatible version of the WAD changes other aspects of the WAD as well to make it compatible with vanilla Doom. The reason that the standard version of the WAD can not be used is because there is no displayed fifth episode in the New Game menu, even when adding one through an external WAD resource. There is no way to warp to E5 on launch either.

Included is a screen grab of Zdoom for proof!

Thanks!!

History

#1 Updated by skyjake 5 months ago

  • Category changed from Defect to 3rd party compatibility
  • Status changed from New to Resolved
  • Assignee set to skyjake
  • % Done changed from 0 to 100

SIGIL doesn't come with MAPINFO in any format that Doomsday understands, so it requires additional definitions. Here is a DED file you can use with SIGIL.WAD: https://talk.dengine.net/discussion/2709/sigil-doomsday

#2 Updated by skyjake 2 days ago

  • Target version set to Modding

#3 Updated by skyjake 2 days ago

  • Status changed from Resolved to Closed

Closing, Sigil updated.

Also available in: Atom PDF