Project

General

Profile

« Previous | Next » 

Revision b7690605

Added by skyjake almost 9 years ago

Fixed|GL|libgui: Better compatibility with older OpenGL drivers

More robust FBO configuration that is more likely to work with
OpenGL 2.1 drivers.

However, some renderer features may be currently unsupported if the
FBO is not full-featured.

IssueID #1977

Files

  • added
  • modified
  • copied
  • renamed
  • deleted

View differences