Project

General

Profile

Bug #2284

(linux/ubuntu) doomsday-server not able to start since build 2822+

Added by tacgnol about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
Regression
Target version:
-
Start date:
2018-10-01
% Done:

100%

Tags:

Description

build 2814 start just fine.

I'm getting a Segmentation fault.

forum thread : http://talk.dengine.net/discussion/2594/server-not-starting-with-build-2822-2814-is-fine-ubuntu-18-04-server

History

#1 Updated by skyjake about 4 years ago

Should be fixed in build 2829, let me know if the problem persists.

#2 Updated by tacgnol about 4 years ago

Seems to work great indeed !

#3 Updated by skyjake about 4 years ago

  • Status changed from New to Closed
  • Assignee set to skyjake
  • Priority changed from Normal to Urgent
  • Target version deleted (2.1 (Late 2018))
  • % Done changed from 0 to 100

Also available in: Atom PDF