Project

General

Profile

Bug #1751

Shift key state not recognized by bindings when typing in console

Added by skyjake over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Regression
Target version:
Start date:
2014-04-17
% Done:

100%

Tags:

Description

It seems that the console command line widget is not letting the Shift key state be updated appropriately for bindings, because the "tilde + shift-up" binding is being executed even though Shift is down.

Associated revisions

Revision 3a10525d (diff)
Added by skyjake over 5 years ago

Fixed|Input|Bindings: Shift state not recognized when task bar is open

An open task bar was eating all key modifier events, however this
interfered with the evaluation of binding conditions.

IssueID #1751

Revision 94362344 (diff)
Added by skyjake over 5 years ago

Fixed|Input|Bindings: Shift state not recognized when task bar is open

An open task bar was eating all key modifier events, however this
interfered with the evaluation of binding conditions.

IssueID #1751

History

#1 Updated by skyjake over 5 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF