Project

General

Profile

Feature #1527

Warn users about using a wrapper (jdoom.exe etc.)

Added by gobhuo about 13 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-03-19
% Done:

0%


Description

Some users try to use jdoom.exe from old versions (1.8.6 for example) with new 1.9 betas, and then complain that 1.9 is buggy. On Windows, Doomsday shoud check if it was launched using jdoom.exe/jheretic.exe/jhexen.exe and display a modal warning that this method of launching it is not supported.

Labels: User Interface

History

#1 Updated by skyjake over 10 years ago

  • Status changed from New to Rejected

Closing as obsolete.

Also available in: Atom PDF