Project

General

Profile

Bug #1112

game freezes

Added by hasufell almost 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2013-02-06
% Done:

100%


Description

on freedoom after a short period of playing, reproducible
not sure if the backtrace is helpful

https://gist.github.com/hasufell/a3eda2f9be7d6ddc2479

Labels: OpenGL

History

#1 Updated by hasufell almost 10 years ago

I used master from git repo

#2 Updated by skyjake almost 10 years ago

0x00007ffff53587e4 in glXWaitVideoSyncSGI () from /usr/lib64/libGL.so.1

A problem with the OpenGL driver? Have you tried setting Doomsday's "vid-vsync" to zero?

Is this repeatable, i.e., does the hang always occur during glXWaitVideoSyncSGI?

#3 Updated by hasufell almost 10 years ago

yes, when I disable vsync in nvidia-settings, then it does not freeze anymore

I am using nvidia drivers 313.18

#4 Updated by danij almost 10 years ago

- Priority: 1 --> 5

#5 Updated by skyjake almost 10 years ago

All signs point to this being a video driver issue, thus closing the bug.

#6 Updated by skyjake over 9 years ago

- labels: --> OpenGL
- status: open --> closed
- assigned_to: Jaakko Keränen

#7 Updated by hasufell over 9 years ago

Can't reproduce it anymore anyway with latest git and nvidia-drivers-325.08.

Also available in: Atom PDF