Project

General

Profile

Bug #1018

[Packaging] Ubuntu deb depends on nvidia

Added by rapiertg over 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2012-04-09
% Done:

100%


Description

I have open source radeon drivers, dont need nvidia drivers that are in deps of deb packages. If i manually repack it removing this depending package everything is working fine. Is there really a reason for this drivers being mandatory?

Labels: Build System

History

#1 Updated by skyjake over 10 years ago

It seems the dependency on nvidia-current was inadvertently added because the package was present on the 32-bit Ubuntu autobuilder. I removed it for today's build.

Also available in: Atom PDF