Project

General

Profile

Bug #2294

Forum tab link incorrect from some locations

Added by vermil 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Start date:
2018-11-08
% Done:

100%

Tags:

Description

The forum tab link when on either the Dday front page or on any of the forum pages accidently goes to 'http://dengine.net/talk/' instead of 'https://talk.dengine.net/'.

History

#1 Updated by vermil 9 months ago

The support website tab link also goes to the wrong address, but it has a re-direct.

#2 Updated by skyjake 9 months ago

  • Status changed from New to Resolved
  • Assignee set to skyjake
  • % Done changed from 0 to 100

I went through the various parts of the site(s) and fixed the links to the forums. They should now be as intended, including the redirect for http://dengine.net/support.

Also available in: Atom PDF